Jump to content
Gopher's Minions
  • 0

What does this mean?


Pedigree Ann
 Share

Question

I want to download Obscure's College of Winterhold - it so impressed me in Gopher's 'Lenny' game - but in the installation instructions is a sentence that I do not understand: "Both OCW's main plugin and OCW_CellSettings.esp have bash tags.  Please rebuild your patch or manually forward the records." Totally gobbledygook to me.

 I download patches as required; I respect and "thank the Maker" (to quote C3PIO) for the efforts of the mod and patch makers, but I could not build either to save my soul.  Does that mean I can't use this mod?  Or what? I've messed up various games by downloading things that I did not understand, so I need to absolutely certain that this mod doesn't need some fancy messing with its insides.

Ann Ferland

Link to comment
Share on other sites

4 answers to this question

Recommended Posts

  • 0

When you load mods, the list of mods is linear. That is the first mod encountered moving down the page is loaded before a mod further down the page. This is Load Order.

When bash tags are present they load subsequently loaded mods in a different load order than specified so that they overwrite mods loaded later.

If you are using Vortex you do not need to worry about this because Vortex will load the mods in the correct order.

If the mod contains parts in a package, what I do is open the folder and load them "naked" instead of in the package. Sometimes you have to choose which parts you want. If you get the load order wrong, Vortex should fix it or ask you to verify what it wants to do. Usually Vortex will figure it out, but as you say it would not load, I suspect the mod parts are in folders.

Actually unpacking a folder or set of folders is "some fancy messing with its insides." But if you get it wrong the mod should work anyway.

Link to comment
Share on other sites

  • 0

Thanks again for the reassurance. After that big mess-up last fall, I am 'once bitten, twice shy' with things like that warning. Since I had to move to update for AE to fix the mess, I have downloaded the new SKSE64 version (2.1.5); is there a list somewhere of the SKSE dependent mods that have been modified for the new regime, or are working okay with it?  I would love to have SkyUI working again. I have found one such, but really don't know what and where these actions should take place. (Hard to teach us 'old dogs' new tricks, 

"For those who [are] returning after the newest updates to Skyrim.exe and SKSE64. You will get the "Warning Message" as seen at 3:32, this because SKSE has changed.
The solution is to delete your existing .json files in Wearable_Lanterns_4.0.3_Fixed\SKSE\Plugins\WearableLanternsData. Then run the game fresh, this will generate new files which can then be dragged back into Wearable Lanterns from the Overwrite as seen in the video." - Dirty Weasel Media   (No video is provided on the page that I saw.)

I have Wearable Lanterns 4.0.3 but since the 'Fixed' patch used SKSE64, I disabled it for my mod testing game. Now I can't find this line of type anywhere in my files. Good thing this didn't happen in a game I cared about. (Going Full Bard is what I am aiming towards.)

I really do miss my son, aka my live-in tech support. But I guess they have to get married and move out sometime. When it comes to computers, the hubby is too focused on his own stuff - describing the universe and flying airplanes (He was an Air Force brat.)

Thanks again, 

 Ann Ferland

Link to comment
Share on other sites

  • 0

There is a group of mods that can give you a more 'bardish' experience that the vanilla game does - Bard's College Reborn, Become a Bard, Bardic Lore Book, Bardic College Bedroom, etc. I haven't looked at the Nexus pages lately so I don't know if anything needs SKSE64 or SkyUI, which would kill the whole idea for right now. At the moment, I am upgrading the College of Winterhold (the bard will be an Illusion/Restoration and maybe Alteration mage with an Uthgerd-like follower - I loved how Stiv called her Tank-Girl.)

Edited by Pedigree Ann
Grammar
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

 Share

  • Recently Browsing   0 members

    • No registered users viewing this page.
×
×
  • Create New...