Jump to content
Gopher's Minions
  • 0

Skyrim SE start game



Game starts and I receive the following when "the skyrim script extender (skse64) is not running. SkyUI will not work correctly." Hit OK and receive "FNIS sexy move stopped with Error(s): Fnis version V0.00 older tan required. Skse not started."  SKSE64 is the latest and loaded as normal, and Sexy move is the latest version also. Whats is happening and how do I correct it..   Thanks for reading...

Link to comment
Share on other sites

3 answers to this question

Recommended Posts

  • 0

Run FNIS outside the program boot. If it runs normally then the Sexy Moves actions are correctly installed. To do this, start Vortex. It should open with the Dashboard visible, if not switch to the Dashboard. Make sure Skyrim Special Edition is displayed in the game box. On the right side a small box should show Fores New Idles In Skyrim, if not use Add A Tool and add it. Click on the arrow to run FNIS. Make sure the two top options (GENDER and SKELETON) are checked and only those unless you know what you are doing. Then click "Update FNIS Behavior. When it is done you can click Consistency Check, When complete click EXIT. If you get errors something is not installed correctly.

Make sure you run  skse64loader to start the game with SKSE running. If you don't know how to do this ask and I will explain.

When the game starts SKSE should run without error. If not, ask again.

Edited by Cryzeteur
Link to comment
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Answer this question...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...