Jump to content
Gopher's Minions
senatorjarjarbinks

Mod Organizer 2 Line In Screen

Recommended Posts

Hello all,

I am using Mod Organizer 2 for the first time.  I have installed some mods to start and went to test my game where I noticed a blurring line in the middle of the screen when I move around. When I am not moving I do no see the line in the screen.  It happens in-game whether playing or going through the system menus, saves, etc.  I tried take screen shots but the line is not appearing in any of them.  I am launching the game through the MO2 SKSE Run button.  When I run the game through the vanilla launcher (outside of MO2) no line appears.  Same if I go into my SSE folder and launch directly with the SKSE loader.exe.  I also attempted to disable all mods except SKSE and launch through MO2's SKSE option; still had the line in the screen.  Finally, I ran the Skyrim Special Edition Launcher through MO2 and had the line was still there.

 

Any idea what may be causing this or what I can do?  I downloaded MO2 via Nexus Mods and have a 2k monitor with Skyrim and skyrimprefs.ini set up to 2560 x 1440.

Mods.txt

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...