Jump to content
Gopher's Minions

SKSE64 problem, can someone help me?

Recommended Posts

(SKYUI: skse error code 1)
I'm Window 10 user, I followed this step:


  1. Downloaded the newest version of SKSE64 (for SE) in skse.silverlock.org
    SKSE64 version 2.0.7 / Skyrim Special Edition version (checked SkyrimSE.exe)
    + Start the game with steam, and close
  2. Extracted with 7zip
  3. Copied all files correctly
  4. skse64_1_5_39.dll / skse64_steam_loader.dll / skse64_loader.exe in A:\SteamLibrary\steamapps\common\Skyrim Special Edition
  5. all .pex files in A:\SteamLibrary\steamapps\common\Skyrim Special Edition\Data\Scripts
  6. I tried this step with and without src folder and Source folder
  7. Started skse64_loader.exe as an administrator
  8. Pressed ` key and typed getskseversion
  9. Result: Script command "getskseversion" not found
  10. Delete the game and SKSE64
  11. Reinstall the game
  12. Copied .dll and .exe file to A:\SteamLibrary\steamapps\common\Skyrim Special Edition
  13. Compressed Data folder of SKSE64, and add to Mod Organizer 2 (Like Gopher's Youtube)
  14. Started skse64_loader.exe with Mod Organizer 2 (as an administrator, both SKSE64 and MO2)
  15. Nothing changed


I think I did my best, but SKSE64 reject me...
Can someone help me?
+ I'm Korean, so my User folder is named in Korean. My Games folder is in this folder. So I made new window account, User folder is named in English. Nothing Changed.
+ I tried install game in D:\Steam(...) and install SKSE64, Failed.
+ Add Anti-Virus exception. Nothing changed.

Edited by Kimmubun

Share this post

Link to post
Share on other sites

So question    does the game start up?    I think it must since you said    " Pressed ` key and typed getskseversion "      If so, once the game is running, press the "esc"  key   ,  the Quest   general stats and system  should come up, if that works   then select   "System"    then look in the lower left part of your screen and you should see something like  (SKSE  2.0.7  rel 57)   do you see that ?

Share this post

Link to post
Share on other sites

Ok and I see you have loaded



So my only concern is    A:\    A Drive????             A:\SteamLibrary\steamapps\common\Skyrim Special Edition    is this a legal copy of Skyrim ?   If it is not it won't work.    And why did it fail when you tried to load to d:\steam ?  what happen or what was the error message?

I wonder about the A: Drive because   that's not normal.   I actually think  SKSE looks for the normal  ?\Steam\steamapps\common\Skyrim Special Edition...



Share this post

Link to post
Share on other sites

Thanks for your answer.

1. When SSE in D:\, just nothing changed. Run skse64_loader.exe, press the console key, and type getskseversion, and not found.
2. A:\ is just a my another SSD Drive like C:\ or D:\. Nothing speical.
3. I should check why my steam folder is named 'SteamLibrary'... But skse64_loader.log in \My Games\Skyrim Special Edition\SKSE, it detect correctly:

config path = A:\SteamLibrary\steamapps\common\Skyrim Special Edition\Data\SKSE\skse.ini
procPath = A:\SteamLibrary\steamapps\common\Skyrim Special Edition\\SkyrimSE.exe
launching: SkyrimSE.exe (A:\SteamLibrary\steamapps\common\Skyrim Special Edition\\SkyrimSE.exe)
product name = TESV: Skyrim
steam exe
dll = A:\SteamLibrary\steamapps\common\Skyrim Special Edition\\skse64_1_5_39.dll


I must check what the bold thing is. What is the TESV: Skyrim, Why is not steam.exe, why the \ is double.

Edited by Kimmubun

Share this post

Link to post
Share on other sites

The "A:" drive is the default path for a 3.5" floppy disk. I don't know of any normal system that uses the A: drive for anything else because various programs reset the reference to "floppy drive." The "B:" drive is the large floppy or CD/DVD drive. It too is not something to reassign as a data drive. The "C:" drive is normally your main drive (default). This leaves the rest of the alphabet for additional drives. Drive names are assigned before installing your operating system program (i.e. Win98 or whatever).

Obviously Skyrim is running. The question is why SKSE won't install. There is not much to installing SKSE so do it manually. Go to the Skyrim folder that has the DATA folder and copy the contents of the SKSE folder (including the DATA folder in the SKSE folder) into the Skyrim folder. run by clicking ---  skse64_loader.exe

This should work. I do it all the time. Quick and dirty. But you can see that everything is where it needs to be.

Edited by Cryzeteur

Share this post

Link to post
Share on other sites

I am thinking it has something to do with the install path.

And if I may ask,  what kind of system do you have that will allow you to assign or has  A: as  SSD ?

All the BIOS I know of will not allow Drive letter   A  or B to be assign to a hard drive, they have to be, A: floppy  and B is a Optical drive  or is this part of the M.2 thing for new MoBo??  



Share this post

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

  • Create New...