Jump to content
Gopher's Minions
CartoonLooney

Infinite Loading Screen

Recommended Posts

Hi I recently got a desktop 2 months ago and decided to play Skyrim for the first time modded. I watched all of Gopher's videos on the beginner's guide to modding before hand. So I downloaded NMM, SKSE, LOOT, and TES5Edit. I started off with a few mods but then wanted to really make Skryim immersive, and add more to the game. So I added a bunch more mods. And now whenever I load Skyrim through SKSE (there are no saved games), and press new, I get an infinite loading screen. I went to the Nexus Mods Forums and read how to fix it there, did not work, I posted on the forums and people told me to do a complete reinstall of vanilla Skyrim, that too did not work. Then going to youtube and I found these two videos 

 

Specs:

GPU: NVIDIA GeForce GT 730

CPU: AMD FX-8320 Eight-Core Processor

CPU Speed: 3.5 GHz

Video RAM: 2048 MB

Hard Drive Free Space: 1.66 TB

iBuypower i-Series 506

Game Path: This PC\Windows (C:)\Program Files (x86)\Steam\steamapps\common\Skyrim

Game Version is up to date

NMM Path: This PC\Windows (C:)\Games\Nexus Mod Manager

I also have this skyrim folder in this path This PC\Windows (C:)\ User\Me\Documents\My Games\Skyrim

 

Mods:

Link 1

Link 2

Link 3

Link 4

Link 5

Link 6

Share this post


Link to post
Share on other sites

For future: it will be far easier for us, if you copy the load order from LOOT and post it under the spoiler. Easier to see and search. :)

You can copy load order from LOOT menu, top right corner, marked with three dots.

You have SKSE. Have you tried creating SKSE.ini and activate the memory tweak? It was made to combat extended/infinite loading screens.

SKSE, memory and skse.ini
http://steamcommunity.com/app/72850/discussions/0/540740500921363665/

Edited by Ilja
Forgot to explain how to get the load order out from LOOT.

Share this post


Link to post
Share on other sites

The probable cause is either mod conflict or bad install of a mod. You should always run the game after each install to check if the mod installed properly. When you don't do this it is very hard to trace down the cause.

You said you went back to the vanilla version and it didn't work? If so then you did not go back to vanilla. To go back to vanilla you need to delete the game folder and the .ini folder completely. I do not recommend this.

Instead go to Steam The Elder Scrolls V: Skyrim, right click to bring up Properties at the bottom of the list, click on that, click on local files, click on verify integrity of game files. Let it do its thing and then try your game.

If that doesn't work, uninstall all mods (deactivate). Then try the game.

If it still doesn't work then delete the DATA folder and try it.

If it still doesn't work, delete the .ini-s out of the DOCUMENTS/MyGames/Skyrim folder. 

If that still doesn't work a system file is probably messed up and you need to delete the game folder and reinstall.

1) Uninstall on Steam.

2). Delete DOCUMENTS/MyGames/Skyrim folder.

3.) Delete \steamlibrary\steamapps\common\Skyrim folder

4.) Restart your system

5.) Reinstall from Steam

 

Edited by Cryzeteur

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...