Jump to content
Gopher's Minions
Diomedez

Mod Organizer failed to start process (Access Denied 5)

Recommended Posts

I have searched the internet for an explanation on why MO suddenly will not execute an SKSE boot of Skyrim after having what I think was a corruption issue with one mod which I removed. MO can boot a vanilla Skyrim but issues a "failed to spawn "Mod Organizer": failed to start process (Access is denied. [5[). I searched several websites in which this particular problems was brought up, none having the cause or fix. I removed SKSE and reloaded using Gopher's  direction in the No. 4 video for MO. This was installed on a Windows 10 Pro OS. I went so far as to ensure even though I have Administrator's rights on the Skyrim folder and that all subfolders and files also have full rights, I gave my user login full rights as well with no change. I didn't see any forum mention of the problem so I bring it up for you to consider. I'm out of ideas. Thanks guys. -dmz

Share this post


Link to post
Share on other sites

Just a quick update I didn't notice, I did discover an Overwrite. Clicking on my left button I see it is related to skse -> plugins -> CharacterMakingExtender.log0 . I don't know if that is significant. I'm beginning to think it is not significant as the Date Modified for this notice was almost a month ago and the problem just happened a two days ago.

Share this post


Link to post
Share on other sites

 

Several things...

First, when something goes wrong. ie:

     "MO suddenly will not execute an SKSE boot of Skyrim after having what I think was a corruption issue with one mod"

"Corruption issues" can cause a lot of problems. You may have gotten address overflow and corrupted many files in both Skyrim and in your operating system. You may have to start by cleaning your operating system. I can't give you advice on how to do this because it is very complicated.

Second, Skyrim does not just run on files in the Skyrim folder. it depends on many programs running your computer. Even a bad update in your video or sound programs can cause problems.

Third. You should check your .ini files in your Documents/My Games/Skyrim. I would delete them, run the Skyrim program to recreate them, then go to one of the Skyrim .ini instructions... like Gopher's setup or Nexus and redo your .ini files. Also go to the source for SKSE, delete all the old files and reinstall.

Fourth. There may be files left over or changes made by the mod you deleted that you have not removed. It could be hard to trace down these changes. 

Fifth. You may have conflicts or corruptions in Skyrim. Go to Steam and right click on The Elder Scrolls: Skyrim listed in the left hand games list. At the bottom is "Properties" click on that and at the top open "Local Files" then click on "Verify Integrity of Game Files".. that may fix your problem.

Sixth... Mod Organizer data files could have been corrupted. If you can figure out how to remove everything that was set up for the SKSE program in MO... delete them. Otherwise you could delete MO and reinstall from scratch. When you delete something you have to make sure it is completely removed. This is not always easy. There are instructions on Nexus for deleting many mods... including MO.

Seventh... there are so many other possible problems that at this point I usually reinstall from scratch.

Edited by Cryzeteur

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...