Jump to content
Gopher's Minions
ExoPesta

Forum Profile pictures upload on flash?

Recommended Posts

Hello guys,

I've joined only few moments ago and first of all tried to upload my profile picture. Do you know that profile picture upload feature made on flash technology and Flash is really unsafe these days? First of all I thought that didn't work at all, but then I turned on flash and uploaded. I really suggest that forum admins change this feature (o any other feature made on flash) to something else, because lot's of people have turned off flash at all, because it's used only for ads and things like that these days.... :)

Share this post


Link to post
Share on other sites
12 hours ago, ExoPesta said:

Hello guys,

I've joined only few moments ago and first of all tried to upload my profile picture. Do you know that profile picture upload feature made on flash technology and Flash is really unsafe these days? First of all I thought that didn't work at all, but then I turned on flash and uploaded. I really suggest that forum admins change this feature (o any other feature made on flash) to something else, because lot's of people have turned off flash at all, because it's used only for ads and things like that these days.... :)

I did some testing by disabling flash via chromes plugin manager, and I have no issues.

What are you using to block flash, and or other things?

I know older versions of IPS used flash for the file uploader, but I am pretty sure they changed it with IPS 4.

Share this post


Link to post
Share on other sites

I'm using MS Edge. There is simple slider in advanced options to disable Flash. So it won't open upload file window until I enable Flash. It's strange because upload header working correctly.

Share this post


Link to post
Share on other sites
16 hours ago, Xelphos said:

I did some testing by disabling flash via chromes plugin manager, and I have no issues.

What are you using to block flash, and or other things?

I know older versions of IPS used flash for the file uploader, but I am pretty sure they changed it with IPS 4.

I don't even have flash installed and i'm still able to upload a profile picture. So no flash required.

1 hour ago, ExoPesta said:

I'm using MS Edge. There is simple slider in advanced options to disable Flash. So it won't open upload file window until I enable Flash. It's strange because upload header working correctly.

Tbh i recommend using a different browser, either Google Chrome or Mozilla Firefox.
As you said: Flash is a security issue. As is pretty much any browser made by microsoft.

I recommend using the ad blocker "uBlock origin" for either chrome or firefox.

Share this post


Link to post
Share on other sites
17 minutes ago, Xelphos said:

Ok, so I got some info on the matter, and HTML5 is used. Though if you have a browser that does not support HTML5, then Flash is used.

So it's most likely ms edge... again: never, ever use a browser made by microsoft for something else than downloading either firefox or chrome!

Share this post


Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×