Jump to content
Gopher's Minions
Spaceii

Sound Bug...PLEASE HELP

Recommended Posts

So I just got into modding Skyrim, and I decided to do a test run with the mods I installed so far. I have SkyUI, Alternate Start, Unofficial Skyrin Patch, and A Quality World Map. I started up and chose my alternate start, and all of a sudden when I had loaded in the sound in game was buggy as I moved. It sounds almost like there is glitching water every time I move around. I have no clue what could be causing this, help will be greatly appreciated! 

Share this post


Link to post
Share on other sites

My suggestion is - start everything again.

You say that you solved your 1st problem, with SKSE - but you have not figured out what exactly was the problem. You just did something automatic - and the problem appears to be gone ... But is it gone completely? Can you be absolutely sure?

From my own experience i can tell that following the STEP guide - following it from the very beginning, following its every 'step' - is very helpful. Especially for people who - like me - are not comfortable with complicated technical stuff.

However, this will require time, patience, and - more importantly - changing your mod manager to Mod Organizer.

Share this post


Link to post
Share on other sites

1. Update all mods;
2. If problem persists: Try it without any mods;
3. If problem persists: Update drivers/reinstall/verify game files;
4. If problem is gone: Enable mods one by one, verifying the load order each time until you find the culprit;
5. Check back in or do a search to see if others have had issues with that mod too.

Hope that helps in troubleshooting the problem.

Share this post


Link to post
Share on other sites

YES! FIXED IT! It turns out Skyrim can't run properly at anything over 60 FPS. I have a 144 hz moniter, and simply switched it to 60 hz. Thanks for your quick responses, I appreciate it!

Share this post


Link to post
Share on other sites
15 hours ago, Spaceii said:

YES! FIXED IT! It turns out Skyrim can't run properly at anything over 60 FPS. I have a 144 hz moniter, and simply switched it to 60 hz. Thanks for your quick responses, I appreciate it!

lol, nice that you fixed it. Yeah the engine has issues when running over 60 fps, same with Fallout 4. It'll cause all sorts of physics issues and apparently also sound issues.
 

Share this post


Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.


  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...