Jump to content
Gopher's Minions

Fallout 4 Has Stopped Saving


Recommended Posts

I've twice experienced a situation where the game got stuck in some kind of "saving disabled" mode.  Both times it was caused by some kind of hiccup while commanding my companion to enter power armour.  Since then I always save right before ordering a companion into PA and immediately check if I can still save afterwards.

However, it sounds like you can't save, even after restarting the game and loading a save (which must obviously be from a time when saving still worked), so it can't be the same thing.

At which point does the saving process get blocked? Are the "Quicksave" and "Save" options greyed out in the menu, or can you get to the save screen but are unable to create a new one?  If you are playing on PC, can you save from the console?

Link to post
Share on other sites
48 minutes ago, retiredfromlife said:

None of the save option are greyed out. I have since reinstalled the game but same problem, using my backup saves.

So, what exactly happens when you select "Quicksave" from the menu, or enter the save screen and press "New Save"?  Just nothing at all?

Since you said that you deleted some old saves, I presume it can't be disk space limitations; how about permissions?  If you check the "Security" tab of the saves folder in windows explorer, is there anything that might prevent the game process from writing to it?

Link to post
Share on other sites
2 hours ago, retiredfromlife said:

None of the save option are greyed out. I have since reinstalled the game but same problem, using my backup saves.

I will look up and try the command for PC console saves, did noy know there was one.

Also I may completely delete the game as reinstalling on top of an existing game may not overright everything.

 

Regards MarkL

Do you have Steam cloud saves active? If so, when that fills up its a bitch to delete saves in there and the game gets real strange.

Steam cloud screwed my W2 game so bad I moved it to GOG and bought W3 thru GOG as well. Both game work perfect now.

Anyway just something to check hope you find your problem.

Link to post
Share on other sites

Well I solved this and I feel such a dill. I went through all the mods I had installed to think of recent changes, then it dawned on me I upgraded the memory on the PC the day before and had trouble booting the PC so had to clear the BIOS and select load optimised defaults to be able to boot the PC. I did not link this to any problems as the PC now worked fine as well as other games were still working. But I remembered I did not reset the date in the BIOS after the reset.

Well after I set the correct date and checked it matched what was on the PC I could save again.

I feel such a dill, but other games like the witcher worked OK. Possibly some copy protection thing by Steam, who knows.

Thanks for all the suggestions, but in the end it was me.

Cheers MarkL

Link to post
Share on other sites

Join the conversation

You can post now and register later. If you have an account, sign in now to post with your account.

Guest
Reply to this topic...

×   Pasted as rich text.   Paste as plain text instead

  Only 75 emoji are allowed.

×   Your link has been automatically embedded.   Display as a link instead

×   Your previous content has been restored.   Clear editor

×   You cannot paste images directly. Upload or insert images from URL.

  • Recently Browsing   0 members

    No registered users viewing this page.

×
×
  • Create New...