Jump to content
Gopher's Minions

Search the Community

Showing results for tags 'bug'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Announcements, and General Site Information
    • Website Questions and Support
    • Website Feedback and Suggestions
    • Introductions
    • Gopher's Vids and Gopher's Vids Live
  • Community
    • General Community Information
    • Community Creations
    • Games
    • Off-Topic Chat
  • Role-Playing
    • Tabletop Role Playing Games
    • How to Play: Play-By-Post Roleplaying Games
    • Universes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Gtalk


Facebook


Location


Interests


Steam


Xbox Live


PlayStation Network


Xbox Live

Found 8 results

  1. Hello fellow minions, and potentially Gopher, i am a big fan of the channel and of Gopher's lifesaving modding tutorials, but i seem to have run into a problem that i cant find a satisfactory answer to. You see, a short while ago everything was running fine and all my mods were playing nice (well except for some outdoor lighting inconsistency, but i considered that minor) the trouble aroused when i tried to fix the lighting issue. I had (and still have) the realistic lighting overhaul installed but for some reason when in the south of the map (riften or falkreath) the nights would be absolute
  2. Ok, so I have this little problem with the robot workbench. Special does nothing Head contains Special mods. Torso contains Head mods. Left Arm contains Torso mods. Right Arm contains Left Arm mods. Left Arm, Voice, Legs and Paint do not work at all. Can anyone help please?
  3. So I have this weird bug where the inhabitants of Abernathy Farm keep showing up at my Red Rocket settlement. First it was just random settlers, but now even the family are coming over. Now I know my Red Rocket area is quite nice and well equipped, but it is also just for me and my companions and I really don't like the intrusion into my personal private space. Can anyone help? I thought it might be related to one of my expanded settlements mods, but even with those the non-buildable area between the Rocket and the Farm is vast. As it is I can only send the intruders to another set
  4. Many may probably have already noticed this, but it seems like Bethesda bolloxed up the engine a fair bit with the 1.6 update. With a modded game, it may start to happen that (some) settlers recruited via radio beacon unload as soon as you turn your back on them, which results in them teleporting about and changing outfits/inventory at random, as well as being unassignable and it's not possible to enter dialogue with them. Even named NPCs can be affected, while they won't change their inventories they'll start teleporting about at random as soon as they're out of sight. This issue ca
  5. Whenever I equip hoods (vanilla hoods), I instantly CTD. I've only tested it on the mage hoods, but I presume other hoods not added by mods CTD as well (and the hoods added by mods do not cause me to CTD). I tested it out on a vanilla game, no issues. Something on my load order is causing it, but I do not know what. So, I am posting this here in the hopes that someone can help me. Load Order (put under a spoiler so the post is not huge):
  6. Ok so I posted this problem after after watching Gophers latest video, I had just finished the Machanist quest and attempted to leave the location by the way I came in and my Game CTD's. So there are two way's you can leave the location so I tried the other way and I get the same thing, CTD. Now I've not had this problem before exiting locations so I go back to the save before I entered and go in then try to leave and it crashes again, before I've even started the last part of the quest. Now I'm beginning to think the quest is bugged or there's a glitch that makes it not possible to leave once
  7. Well I ran into a error which stop my character in his tracks, I clear out the castle before I got the quest and built there...now I got the quest but no enemies to kill and won't move past it till i kill the mirelurks which don't respawn now.
  8. Okay, I had this a few times now and it is kinda weird. The message box at the top sometimes thinks that I am a different user, always the same though, from time to time. I don't know why this is happening but yeah, I wanted to let people, mainly @Xelphos , know.
×
×
  • Create New...