Jump to content
Gopher's Minions

Search the Community

Showing results for tags 'HUD'.

  • Search By Tags

    Type tags separated by commas.
  • Search By Author

Content Type


Forums

  • General
    • News, Announcements, and General Site Information
    • Website Questions and Support
    • Website Feedback and Suggestions
    • Introductions
    • Gopher's Vids and Gopher's Vids Live
  • Community
    • General Community Information
    • Community Creations
    • Games
    • Off-Topic Chat
  • Role-Playing
    • Tabletop Role Playing Games
    • How to Play: Play-By-Post Roleplaying Games
    • Universes

Find results in...

Find results that contain...


Date Created

  • Start

    End


Last Updated

  • Start

    End


Filter by number of...

Joined

  • Start

    End


Group


AIM


MSN


Website URL


ICQ


Yahoo


Jabber


Skype


Twitter


Gtalk


Facebook


Location


Interests


Steam


Xbox Live


PlayStation Network


Xbox Live

Found 2 results

  1. Hello everyone!I finally got around to starting my first playthrough of Witcher 3.First thing after changing all the in game options to my liking I started modding the game.I installed couple of mods:ShortHairGeralt,GILL_FD and BetterIcons.After I installed those mods,I maked sure they were working and they were,without any problems.Then I wanted to install a mod by Gopher called immersive HUD,I followed all the instructions and I couldn't get it to work.Each time I would start the game I would get a script compiling error and the game wouldn't start.I googled the problem in hope of finding a fix.I found 2 "solutions" and of course I tried both of them,1.was to delete the "hacks" folder in the installation folder of Witcher 3 and 2.was to create telemetykeyword.ws file.Nothing worked,so this is my last effort.I really hope someone can help me with this. This is the error messege I get every time I run the game with immersiveHUD installed: Error [content0]game\quests\quest_function.ws(1368): Function 'SetSoundClueEventNames' does not take 4 param(s) Error [modimmersivehud]game\gameplay\focus\focus.ws(200): Could not find function 'Log' Error [modimmersivehud]game\gameplay\focus\focus.ws(254): Could not find function 'Log' Warning [content0]engine\environment.ws(25): Global native function 'EnableDebugOverlayFilter' was not exported from C++ code. Warning [content0]engine\environment.ws(27): Global native function 'EnableDebugPostProcess' was not exported from C++ code. Warning [content0]engine\showflags.ws(9): Global native function 'DebugSetEShowFlag' was not exported from C++ code.
  2. Hi, after Mod Organiser updated, I've been having a huge issue with FNV, that I've detailed on this reddit post: https://www.reddit.com/r/FalloutMods/comments/4n16ft/fnv_help_game_is_crashing_at_main_menu_vanilla/ Can any of you help? Thanks, Brin
×
×
  • Create New...